View unanswered posts | View active topics It is currently Fri Mar 23, 2018 7:24 am

Reply to topic  [ 3 posts ] 
Uploading problem? 
Author Message

Joined: Thu Aug 04, 2011 7:02 am
Posts: 53
Rating: 1800
Rating Class: Class A (1800-2000)
Post Uploading problem?
I uploaded another vid one hour ago. But i dont see it anywhere in the forum, where did it go? :(

Mon Aug 08, 2011 7:58 am
Premium Member
Premium Member
User avatar

Joined: Fri Oct 26, 2007 3:31 am
Posts: 1636
Location: Germany
Rating: Over 9000
Rating Class: Class B (1600-1800)
Post Re: Uploading problem?

Greetings from northern Germany!
PM me for Facebook :)

Mon Aug 08, 2011 2:13 pm
Profile ICQ

Joined: Fri Mar 26, 2010 7:23 pm
Posts: 10
Rating: 2293
Rating Class: International Master
Post Re: Uploading problem?
Hi guys,

I upload today new video from my other computer but server simple dont recognise.
So the problem probablly is there between me and server.
Before I upload the 23 videos and all was fine, really dont understand what should be a problem?
Any admin can help or any other person which have the same problem?

Best regards,
Vojislav Milanovic, IM Trainer FIDE

Wed Feb 29, 2012 7:46 am
Display posts from previous:  Sort by  
Reply to topic   [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF